Is uw UZI-certificaat up to date? Of heeft u er geen?

17 september 2019

UZI servercertificaten die afgegeven zijn vóór 1 januari 2018 moeten per direct vervangen worden. Het huidige certificaat voldoet niet meer aan de basiseisen voor veilig gebruik. Praktijken die nog geen UZI servercertificaat hebben en deze wel nodig hebben, moeten deze alsnog aanschaffen.